填写您的邮件地址,订阅我们的精彩内容:

wordpress3.4存在各种问题,建议先不要升级

697

更新:wordpress3.4反应出了很多问题,个人认为主要是内核变化带来的一些不兼容的问题造成的,和wordpress程序本身的逻辑没有关系。从网友们的反应来看,升级成功的占绝大多数。乌徒帮建议朋友们升级之前停用所有插件,恢复默认主题。先在本地升级,尝试升级后插件和主题的兼容性,适当修改后再在服务器上升级。

昨日wordpress3.4发布,然而从网上的反映和本人的情况来看,wordpress3.4存在比较多的问题,建议朋友们先不要升级,尝试本地测试,多次测试,并使用一段时间之后再在网站后台升级。

wordpress3.4全新安装的程序不会有问题,但是某些主题和插件并不兼容,插件开发者们最好尽快改善和修改相关功能。

如果是通过上传程序对原系统进行升级,会有一个升级数据库的过程。

从网上的反应来看,wordpress3.4升级在表现上并没有太大的变化,但是内核的变动却相对比较大,因此一些插件出现不兼容的情况。

我的网站升级之后,提示 ? ??Warning: Cannot modify header information – headers already sent by ? ?的错误,网上查找资料,有人说是文件编码问题,自己看了一下,确实文件都是ansi编码,表示非常疑惑。

综合各方面因素,wordpress3.4的情况并不乐观,因此乌徒帮建议朋友们先不要升级,看看情况再说。

下面我简单说几句